Archived

This topic is now archived and is closed to further replies.

Disturber

Any one else using Explorer 11 and having problems with the board?

8 posts in this topic

I installed Explorer 11, as Explorer 10 didn't work 100% well. Turns out this is not working properly either.

I can't use the "quote" function with E11. And I can't copy and paste text in to this text field.

Any one else using E11 with the same problems? Any way to get it to work properly?

Share this post


Link to post
Share on other sites

I can't use the "quote" function with E11. And I can't copy and paste text in to this text field.

Any one else using E11 with the same problems? Any way to get it to work properly?

Same problem here - IE 11....

But.. the workaround for me is - like now - I'm using Google Chrome instead...

Quote works here as by this example... but alas not with IE 11

Share this post


Link to post
Share on other sites

Firefox on the PC for me. Safari on iOS is a mess too. No emoticons thereon. :-(

Share this post


Link to post
Share on other sites

I've been on Firefox for a few years.

Share this post


Link to post
Share on other sites

I have Chrome as well. But I like E11's Tracking Protection.

Share this post


Link to post
Share on other sites

Have you tried running the site in Compatibility Mode. In their infinite wisdom, MS took off the button in the address bar, but if you to to Tools-> Compatibility View Settings and click Add (when you are at the site), it will add it in. Altervatively, if it's already in that mode, you might want to take it out. Having said that, I useOpera, so I haven't noticed anything myself. But we have all sorts of websites at work that have been "broken" by the upgrade to IE11.

-

Austin

Share this post


Link to post
Share on other sites

Firefox on the PC for me.

I've been on Firefox for a few years.

Yes in deedy.

Share this post


Link to post
Share on other sites