Jump to content
Hamer Fan Club Message Center

Recommended Posts

PM not working on this end.

Share this post


Link to post
Share on other sites
3 hours ago, tommy p said:

It does seem faster, and looking at the Who's Online is very revealing.  Every time I've looked at it, there were 3 pages' worth and there are a LOT of lurkers here.

This shit show is cheaper than cable! LOL 

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, kizanski said:

I had that issue earlier, but it works now.

Not here still the same. I just wanted to sent Tim a PM, but it probably is going to work out better for the both of us this way. 

Edited by bubs_42
  • Sad 1

Share this post


Link to post
Share on other sites
26 minutes ago, bubs_42 said:

Not here still the same. I just wanted to sent Tim a PM, but it probably is going to work out better for the both of us this way. 

 

46 minutes ago, Dutchman said:

PM not working on this end.

It may be a cache issue. Terminate your browser session and reboot it. I've been good here for a couple of hours it seems.

Share this post


Link to post
Share on other sites
18 minutes ago, gtrdaddy said:

 

It may be a cache issue. Terminate your browser session and reboot it. I've been good here for a couple of hours it seems.

Terminated browser and did a full reboot and its the same. 

  • Sad 1

Share this post


Link to post
Share on other sites

I had to log out and log in again. Seem’s fine now.

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, Dutchman said:

I had to log out and log in again. Seem’s fine now.

Cool beans!

Share this post


Link to post
Share on other sites
2 hours ago, bubs_42 said:

Not here still the same. I just wanted to sent Tim a PM, but it probably is going to work out better for the both of us this way. 

ha!

Can you try the log out and log back in to see if that fixes Bubs?

Share this post


Link to post
Share on other sites
14 minutes ago, hikarateboy said:

ha!

Can you try the log out and log back in to see if that fixes Bubs?

On my phone now, same thing.

Share this post


Link to post
Share on other sites

Can't upload photos.   Yes, I resized them and they're not too big.     I get a message that says "6 please contact us for assistance".

Share this post


Link to post
Share on other sites
1 hour ago, Greg G said:

Can't upload photos.   Yes, I resized them and they're not too big.     I get a message that says "6 please contact us for assistance".

Same error trying to edit post. Logged out and back in, no change. 

Share this post


Link to post
Share on other sites

I say we shut it down Chef Ramsey style and just move forward with the Shishkov Fan Club. 

SFC!   SFC!   SFC!!

  • Like 1
  • Sad 2

Share this post


Link to post
Share on other sites
3 hours ago, Lockbody said:

Same error trying to edit post. Logged out and back in, no change. 

Me, three. Same, "error 6."

 

Share this post


Link to post
Share on other sites

Hey Folks,  

Still digging.  I do have a ticket open with invision but am worried they are only open office hours as I havent heard back yet.  Still digging but with the two releases in one day thing they did I fear there are issues effecting more than us in this release.  Fingers crossed hopefully by early tomorrow morning. 

 

  • Like 3

Share this post


Link to post
Share on other sites
11 hours ago, kizanski said:

I say we shut it down Chef Ramsey style and just move forward with the Shishkov Fan Club. 

SFC!   SFC!   SFC!!

Too soon, Mike. I heard a little rumor.....

  • Like 1

Share this post


Link to post
Share on other sites

Cannot upload images in the “In Memoriam” sub-forum... and just tried here and it didn’t work either —wanted to upload the image of the error I got, which has an exclamation “yield” icon, a “6” error code displayed and a message stating “contact us for assistance”

Thanks in advance!

Share this post


Link to post
Share on other sites

When I click on the HFC shortcut on my IPad it now takes me to a blank HFC screen....I can see notifications and that is how I get to the form now...I king on a notification and then navigating to the forums.

Share this post


Link to post
Share on other sites

Invision responded this morning.  Giving them access to review site, hopefully they will respond again with a fix soon.  Speaking of this reminded me of how much I hate how this forum does photos.  Anyone else agree and have an example of where its done well?  I'm going to look at options.  

Share this post


Link to post
Share on other sites
Posted (edited)
28 minutes ago, hikarateboy said:

 this reminded me of how much I hate how this forum does photos.  Anyone else agree and have an example of where its done well?  I'm going to look at options.  

You know Ted, I don’t think it’s too bad at all. I like how you have the ability to upload directly from the computer, or use an image address link, and also that we have our library of previous uploads. A lot of forum sites don’t offer so many choices. My only gripe is the size of uploaded images is capped at 4.88mb. That cap I think could go away or be increased to perhaps 15mb, and I for one would love that. 

Edited by gtrdaddy

Share this post


Link to post
Share on other sites

shut it down -  SHUT IT DOWN Chef Ramsay

  • Haha 2
  • Sad 1

Share this post


Link to post
Share on other sites
47 minutes ago, gtrdaddy said:

You know Ted, I don’t think it’s too bad at all. I like how you have the ability to upload directly from the computer, or use an image address link, and also that we have our library of previous uploads. A lot of forum sites don’t offer so many choices. My only gripe is the size of uploaded images is capped at 4.88mb. That cap I think could go away or be increased to perhaps 15mb, and I for one would love that. 

Yeah thats the rub as hosting providers charge by storage levels and over that increase exponentially if we did that.  I am going to look into auto optimize images options.  There is one I see that looks decent but duplicates some functionality we have.

  • Like 1

Share this post


Link to post
Share on other sites
17 hours ago, hikarateboy said:

ha!

Can you try the log out and log back in to see if that fixes Bubs?

We are all good now Ted! 

Share this post


Link to post
Share on other sites

Hey @hikarateboy, I'm not too crazy about some of these new board features.

HFC_USERS_ONLINE.png.894424310fe034a7c16a4b838053eeea.png

 

I mean, c'mon, how could this new software possibly know that?

And anyway it's totally NOT true

Call me a luddite, but I want the old board back STAT

  • Haha 5

Share this post


Link to post
Share on other sites
2 minutes ago, Ed Rechts said:

Hey @hikarateboy, I'm not too crazy about some of these new board features.

HFC_USERS_ONLINE.png.894424310fe034a7c16a4b838053eeea.png

 

I mean, c'mon, how could this new software possibly know that?

And anyway it's totally NOT true

Call me a luddite, but I want the old board back STAT

Posts like this are exactly why I love that you found this place oh so long ago.  

 

  • Like 2
  • Haha 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...