Jump to content
Hamer Fan Club Message Center
Sign in to follow this  
meathead321

HAMER PROTOTYPE 2 AND FUNKY POWER SUPPLYS

Recommended Posts

Posted (edited)

My hamer prototype 2 was a little dark with the humbucker bridge pup selected. When i add the middle pickup for the motherbucker sound it brightens up nicely.  I read that 1 meg ohm pots would brighten it up some. I put a couple 1 meg ohm linear taper pots in there and it did brighten it up some. The problem is that i got 1 CTS pot and 1 " genuine fender pot "  made in thiland. What a joke man. Cost almost 10 $. And the damn thing is to short to go through the body of my hamer. Can you believe it. What the hell kind of guitar has less than 3/8 ths thickness in the pot holes ???. So i don't have a washer and nut on it. I bought a CTS. But i've been to lazy to put it in there. After the power supply incident. It works ok for now. The power supply thing: When i record with my DAW ( digital audio workstation )  i have my guitar into the RP 355 foot pedal, pedal out to the interface, interface connected to the computer Via a usb cable. Well i bought a new power supply, And it didn't have a ground prong. Only had 2 prongs. I used it anyway. When i started to record with my SG, it made a horrible buzz. I had just put pots in it. I thought i screwed something up or i got bad pots or something, because my prototype 2 didn't buzz a all. So i got 4 new CTS emerson pro pots for 40 bucks. Redid everything all brand new tinned push back wire even a new input jack, new 3 way switch, everything man. Plugged the SG in and it made a horrible buzz still. So now i'm getting pissed. So i started turning shit off in my recording room, TV, lights, Foot pedal. Finally i got to the computer pwr. supply. Unplugged it and poof no more buzz. Before i did that i went ahead and did some recording with my prototype 2. Till my RP 355 foot pedal quit working. I thought Shit man that sucks. So i plugged my other 1 in 10 minuets later it quit as well. Tried factory re-set no help. This is after i just bought that new power supply. It's the one i was using at the time. So i bought another used RP 355 for in the meantime. The pwr. supply store said that they didn't have any pwr. supplies for my computer that had a ground prong after i bought another 1 from them. The one in the picture has 3 prongs   So they sent me 2 replacements. Then they email me and tell me that they found some 3 prongers. So they sent me one and i didn't have to ship the others back which was cool. So now i have 2 useless power supplies. The un grounded pwr. supply ruined 2 war toys man. So i called Harman, the company who makes digitech. got a repair order for the 2 war toys. Cost me 46 $ to ship them to California. Their gonna charge me a max of 100 $ each to repair them. I told  the pwr. supply store people about what happened in one ear and out the other. I didn't really think they would do anything about it but i gave it a shot anyway. The Digitech RP 355 is the best war toy out here IMO. They quit making them years ago. The repair place said their only gonna work on this particular toy till the end of this month. so i lucked out there. Also i bought RP 360 New and improved i guess. It's a piece of shit compared to the RP 355. Didn't have any decent distortion channels, there was 1 decent 1. But it didn't have a Roland JC 120 channel. I have 1 of those by the way. I mean i don't think i've ever seen a pedal without a marshall stack and a jc 120 channels Had a shitty tuner.  I mean their studio standards. Never been in a studio that didn't have those and a few assorted old fender amps. The RP 355 if you play a G chord it will say G on the display. If you flat it will say like B flat. All you have to be it just a tiny bit out of tune and it will tell you.  Next best thing to a strobe tuner. Anyway, This is kind of a warning. I mean these toys are real sensitive about voltage variations and An un grounded  power supply in a set up like mine or anybody else that uses a DAW. Because their all the same the way you hook up shit. Twice i went to a friends studio in his ancient antique store building. Real old wiring. 2 of my toys wigged out. Fortunetly i was able to do factory re-sets on those. I thought i ruined those so i bought another 1. My friend told me there is probably a factory reset thing on those and he was right. So now i've got 3 woking units. Sold 1 toy  and a Korean hamer monaco to a friend who just started playing. I'm giving him lessons. So the moral of the story is DO NOT use a ungrounded pwr. supply when using a DAW.  I'm sure some of you guys do use a DAW.  So be careful  You just might ruin your toy(s). Now that i've got a grounded pwr supply Have not had a single problem. My latest RP 355 is fine and my SG makes no noise at all. I think the SG buzzed and the hamer didn;t is because there is a lot more wiring with 2 more pots, treble bleed circuits ect. ect. Pretty damn expensive problem. And those RP 355's  are getting scarce. That's ok because i have 3 of them again. About a year ago you could find NOS ones ( new old stock )  Not any more.

Edited by meathead321

Share this post


Link to post
Share on other sites

In case you hadn't heard.

You are allowed to use the ENTER button to create space when you write.

Then your writings do not appear as a massive jumbled brain fart.

😉

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Don't mind old Studio Custom, meathead. He woke up on the wrong side of the web.

But, as impressive as your short novel is, he has a point. Just no tact.

  • Haha 2

Share this post


Link to post
Share on other sites

I don't understand There are spaces where they are supposed to be. Looks like to me

Share this post


Link to post
Share on other sites
Posted (edited)

By the way I am a wretch, i am a swine, i should be flogged, i do not deserve to live with others. by the way i thought it was the space bar your supposed to hit to get spaces. 

Edited by meathead321

Share this post


Link to post
Share on other sites
Posted (edited)

Oh i see what you mean 

 

Spaces this way 

 

Like i said i am a dumbass

I guess tact is a 4 letter word i think it is anyhow

Edited by meathead321

Share this post


Link to post
Share on other sites

Paragraphs are created with the Enter key.  We really like paragraphs here.  We are rude about it, but if you want us to read, comprehend, and immerse ourselves in your typewritten thoughts we need paragraphs.  We will care about what you have to share with us, but only when we get paragraphs. 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

See, Spidey? Steve gets it.

Edited by hamerhead

Share this post


Link to post
Share on other sites
Posted (edited)

understood.  That is one classy post mr. studio

Edited by meathead321

Share this post


Link to post
Share on other sites

I read the first two sentences and if you think that guitar is too dark, you must be loosing your hearing. :lol: 

Share this post


Link to post
Share on other sites
Posted (edited)

My hearing is fine, Seems like this site can be as bad as TRX250R.net  Besides you've never even heard this guitar. I didn't say it was too dark anyway. 

Edited by meathead321

Share this post


Link to post
Share on other sites
31 minutes ago, meathead321 said:

understood.  That is one classy post mr. studio

Thank you.   And I would be remiss if I did not compliment you on what appears to be a perfectly fitting user name. 

spacer.png

Share this post


Link to post
Share on other sites
18 minutes ago, bubs_42 said:

I read the first two sentences and if you think that guitar is too dark, you must be loosing your hearing. :lol: 

 

14 minutes ago, meathead321 said:

My hearing is fine, Seems like this site can be as bad as TRX250R.net  Besides you've never even heard this guitar. I didn't say it was too dark anyway. 

Would’ve been funnier if you told bubs your hearing wasn’t LOOSE. Nor were you LOSING it...  😜

  • Like 2

Share this post


Link to post
Share on other sites
5 minutes ago, Studio Custom said:

Thank you.   And I would be remiss ...

 

JOE_TROLL.png

  • Thanks 1
  • Haha 1

Share this post


Link to post
Share on other sites
2 minutes ago, Ed Rechts said:

 

JOE_TROLL.png

I see you've been masturbating again.  

Share this post


Link to post
Share on other sites

Stop peeping in his window.

Share this post


Link to post
Share on other sites

I think every guy on the planet has put a little blue bonnet on it a time or two

Share this post


Link to post
Share on other sites

As you can tell, we are not afraid to dig in on one another here.  In the end we do try to help each other when we can.  You will get used to us. 

Share this post


Link to post
Share on other sites
9 minutes ago, Steve Haynie said:

As you can tell, we are not afraid to dig in on one another here.  In the end we do try to help each other when we can.  You will get used to us. 

Or not :)

  • Haha 2

Share this post


Link to post
Share on other sites
10 hours ago, meathead321 said:

My hamer prototype 2 was a little dark with the humbucker bridge pup selected. When i add the middle pickup for the motherbucker sound it brightens up nicely. 

I read that 1 meg ohm pots would brighten it up some. I put a couple 1 meg ohm linear taper pots in there and it did brighten it up some.
The problem is that i got 1 CTS pot and 1 " genuine fender pot "  made in thiland. What a joke man. Cost almost 10 $. And the damn thing is to short to go through the body of my hamer. Can you believe it.

What the hell kind of guitar has less than 3/8 ths thickness in the pot holes ???. So i don't have a washer and nut on it. I bought a CTS.
But i've been to lazy to put it in there. After the power supply incident. It works ok for now.

The power supply thing: When i record with my DAW ( digital audio workstation )  i have my guitar into the RP 355 foot pedal, pedal out to the interface, interface connected to the computer Via a usb cable. Well i bought a new power supply, And it didn't have a ground prong. Only had 2 prongs. I used it anyway.
When i started to record with my SG, it made a horrible buzz. I had just put pots in it. I thought i screwed something up or i got bad pots or something, because my prototype 2 didn't buzz a all. So i got 4 new CTS emerson pro pots for 40 bucks. Redid everything all brand new tinned push back wire even a new input jack, new 3 way switch, everything man. Plugged the SG in and it made a horrible buzz still. So now i'm getting pissed. So i started turning shit off in my recording room, TV, lights, Foot pedal. Finally i got to the computer pwr. supply. Unplugged it and poof no more buzz.
Before i did that i went ahead and did some recording with my prototype 2. Till my RP 355 foot pedal quit working. I thought Shit man that sucks. So i plugged my other 1 in 10 minuets later it quit as well. Tried factory re-set no help. This is after i just bought that new power supply. It's the one i was using at the time.
So i bought another used RP 355 for in the meantime. The pwr. supply store said that they didn't have any pwr. supplies for my computer that had a ground prong after i bought another 1 from them. The one in the picture has 3 prongs   So they sent me 2 replacements. Then they email me and tell me that they found some 3 prongers. So they sent me one and i didn't have to ship the others back which was cool. So now i have 2 useless power supplies.

The un grounded pwr. supply ruined 2 war toys man. So i called Harman, the company who makes digitech. got a repair order for the 2 war toys. Cost me 46 $ to ship them to California. Their gonna charge me a max of 100 $ each to repair them. I told  the pwr. supply store people about what happened in one ear and out the other. I didn't really think they would do anything about it but i gave it a shot anyway. The Digitech RP 355 is the best war toy out here IMO. They quit making them years ago. The repair place said their only gonna work on this particular toy till the end of this month. so i lucked out there.
Also i bought RP 360 New and improved i guess. It's a piece of shit compared to the RP 355. Didn't have any decent distortion channels, there was 1 decent 1. But it didn't have a Roland JC 120 channel. I have 1 of those by the way. I mean i don't think i've ever seen a pedal without a marshall stack and a jc 120 channels Had a shitty tuner.  I mean their studio standards. Never been in a studio that didn't have those and a few assorted old fender amps.
The RP 355 if you play a G chord it will say G on the display. If you flat it will say like B flat. All you have to be it just a tiny bit out of tune and it will tell you.  

Anyway, This is kind of a warning. I mean these toys are real sensitive about voltage variations and An un grounded  power supply in a set up like mine or anybody else that uses a DAW. Because their all the same the way you hook up shit. Twice i went to a friends studio in his ancient antique store building. Real old wiring. 2 of my toys wigged out. Fortunetly i was able to do factory re-sets on those. I thought i ruined those so i bought another 1. My friend told me there is probably a factory reset thing on those and he was right.
So now i've got 3 woking units. Sold 1 toy  and a Korean hamer monaco to a friend who just started playing. I'm giving him lessons.

So the moral of the story is DO NOT use a ungrounded pwr. supply when using a DAW. 
I'm sure some of you guys do use a DAW.  So be careful  You just might ruin your toy(s).

Now that i've got a grounded pwr supply Have not had a single problem. My latest RP 355 is fine and my SG makes no noise at all. I think the SG buzzed and the hamer didn;t is because there is a lot more wiring with 2 more pots, treble bleed circuits ect. ect. Pretty damn expensive problem. And those RP 355's  are getting scarce. That's ok because i have 3 of them again. About a year ago you could find NOS ones ( new old stock )  Not any more.

Arbitrary formatting applied.
For your reading pleasure!

  • Like 2

Share this post


Link to post
Share on other sites

I understand totally. I just don't think I agree with the rudeness part though. It is what it is I guess.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...