Jump to content
Hamer Fan Club Message Center
Sign in to follow this  
hamerhead

Board slow to load for anyone else?

Recommended Posts

It was terrible last night, but this morning it's great.  Well, it's quick.  The content, sometimes, well.... 😀

  • Like 2

Share this post


Link to post
Share on other sites
2 hours ago, mrjamiam said:

It was terrible last night, but this morning it's great.  Well, it's quick.  The content, sometimes, well.... 😀

Yep - seems better today.

  • Like 1

Share this post


Link to post
Share on other sites

Sorry for not being on this earlier.  We've have a bit of the influenza B going thru our house so things are moving a bit slower than normal.  I just ran a maintenance update and some maintenance tasks so hopefully it will help.  I'll keep monitoring but pm me directly if you see anymore issues. 

  • Thanks 3

Share this post


Link to post
Share on other sites

Thanks, Ted! Looks good.

  • Like 1

Share this post


Link to post
Share on other sites

                                                    Yeah off and on a bit yesterday afternoon and into the evening........................seems to be working OK now at the time of this posting.:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...