Jump to content
Hamer Fan Club Message Center
  • 0
Sign in to follow this  
Steve Haynie

USB Not Recognized

Question

My little Nikon Coolpix camera usually gets plugged in via USB, and then I get a prompt to upload new photos.  Today, nothing.  I can plug in, hear a noise indicating something got plugged in, and then nothing happens.  When I open Windows Explorer the camera does not show up.  There is another USB device I have plugged in, and it shows up fine. 

Does anyone have an idea of what can be done to get my camera's connection to show up again? 

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
Posted (edited)
17 minutes ago, Steve Haynie said:

I did try a different SD card in the camera.  Windows Explorer would not show it. 

That alternate card can be read when it is in a SanDisk Cruiser that I bought in 2003.  The original card from the camera cannot. 

It is the card, camera or both. 

Steve, take the extra SD card (the one that worked in the SanDisk Cruiser)and format it with the format utility in the camera, then try it. 

SD cards do need to be formatted at times with the hardware that is writing to them,

Edited by gtrdaddy

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
41 minutes ago, Steve Haynie said:

I did try a different SD card in the camera.  Windows Explorer would not show it. 

That alternate card can be read when it is in a SanDisk Cruiser that I bought in 2003.  The original card from the camera cannot. 

It is the card, camera or both. 

Did you try formatting the card that worked in the Cruiser with the camera’s formatting utility before trying it in the camera? 

Edited by gtrdaddy

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Just a reminder & I'm sure you already know this but careful... Formatting will erase whatever is on that SD card... I would format a spare SD card, put it back in the camera and take a few photos, then check again

Edited by Dave Scepter
  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
39 minutes ago, Steve Haynie said:

The camera has no formatting utility.

Page 134 of manual:

7FC732AD-14C3-402B-A575-E0A0EB9AE0A5.jpegHope this helps Steve. Just trying to help. I’ve got the same Nikon.

Edited by gtrdaddy
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

There is no option to format the memory card in the set up menu on my camera.  The end. 

  • Sad 1

Share this post


Link to post
Share on other sites
  • 0

Dumb question:  Did you try a different USB cable?  

Also, does the camera still see this card if you're just using the camera?

 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

I tried a different cable.  The camera still sees the card. Thank you to everyone for your help, especially gtrdaddy who would not give up. 

 

The problem is fixed.  While Windows Explorer would not see the camera or the card, Device Manager showed the camera under Portable Devices with a triangle over the icon.  I right clicked, uninstalled, plugged the camera in again and the driver was loaded again.  That was it.  Now it is fine. 

I just posted one of the photos that I thought would be lost. 

Edited by Steve Haynie
  • Like 2

Share this post


Link to post
Share on other sites
  • 0

I’m glad it got worked out Steve! I know you didn’t want to lose those pics!

Share this post


Link to post
Share on other sites
  • 0

Nice photo, it's great that you didn't lose those!    It's always frustrating when something like that happens because at that point you haven't even had a chance to load them and back them up.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...